This page is an archived version of a newer site. You're free to browse it, but be warned that the content is significantly out of date. To see the most current version of this site please visit http://www.opaquedream.com.

ANY non-standards compliant web browser such as Netscape Communicator 4.x or Internet Explorer 3.x or earlier will be prevented from accessing the CSS code that contains the design of the site. Other browsers that support CSS but are too old to do it to the W3C spec might have some display issues but overall the site will exist as intended.

Don't take it personally. It is better to think and develop to a standard than to continue to support unsupported or proprietary browser technologies. However, the basic content of the site will still be available to non-standards-compliant browsers.

More information can be found at the web standards browser upgrade page.

-the author

This site has been tested to work with:

Currently there are some layout issues with the following browsers:

HOME

Revision 5 - Updated Sat, Feb 23, 2002
©2006 Eric A. Peacock. All rights reserved.